2022-06-29 A/P Disconnect Buttons reconfigured, all Inspection Hatch Cocers removed

14:00 – 17:30 3,5 h – total 2508

Die Sticks werden vom linken Piloten mit der linken Hand bedient, beim rechten Piloten mit der rechten. Deshalb erschien es mir sinnvoll, den Autopiloten Disconnect Button nicht generell bei beiden Sticks auf der linken Seite zu haben. Der linke Stick hat jetzt den A/P Disconnect Button rechts, der rechte Stick auf der linken Seite. So ist für beide Piloten der Griff zum Disconnect Button der Daumengriff der gleiche. Ich habe hierzu am Stecker des linken Kabels, in den der D-SUB 9P Stecker des Sticks gesteckt ist, die Pins 3 und 2 gegeneinander getauscht. Auch habe ich den Disconnect Button jetzt mit rot gekennzeichnet.

Danach habe ich alle Inspection Hatch Covers abgeschraubt, damit Andy seine Inspection durchführen kann. Zusätzlich habe ich einige Kabel besser befestigt, als sie es waren. Die Klebepads haben sich teilweise gelöst. Jetzt gehen die Kabelbinder durch Löcher in den Stringern.

Der A/P Disconnect Butten ist beim linken Stick jetzt auf der rechten Seite und ist rot

2022-06-28 AT-1 in Dynon eingebunden

13:30 – 16:15 2,75 h – total 2504,5

Die richtigen Protokolle in beiden Geräten war die Lösung. Der Support hat mir mitgeteilt, dass ich das Garmin TIS Protokoll verwenden müsste. Dieses habe ich bei Dynon und beim AT-1 jetzt ausgewählt und die beiden können sich miteinander unterhalten. „TIS o.k.!“ Den Transponder HEX Code habe ich auch noch eingetragen.

Dynon Serial 2 ist auf „Garmin TIS Traffic“ konfiguriert
ebenso der AT-1 Serial 2 Port
endlich ist „TIS OK“

2022-06-24 Flap configured in VP-X, Trim Tab Hinge gesichert, AT-1 eingebaut und gechecked

13:00 – 16:30 4 h – total 2501,75

Es war ganz schön schwierig, eine 1,5 mm Bohrung durch das Trim Tab Hinge zu bohren, um einen Sicherungssplint einsetzen zu können. Nach etwa 1 Stunde und 4 abgebrochenen Bohrern war ich schließlich doch noch erfolgreich. Leider habe ich mir den Lack etwas zerkratzt.

Danach habe ich den AT-1 wieder eingebaut und ausgelesen. Der Support hat jetzt Software 22 aufgespielt. Das Auslesen der Informationen funktioniert einwandfrei. Das Einbinden in Dynon macht noch Schwierigkeiten. Möglicherweise passen die von mir gewählten Protokolle nicht zusammen. Aber das sollte lösbar sein.

Schließlich habe ich noch die Flaps im VP-X konfiguriert. Die Werte sind jetzt sinnvoll. Alles funktioniert einwandfrei.

Der Splint ist eingesetzt! Leider auch der Lack zerkratzt.
möglicherweise passt das Protokoll des ausgewählten TRX-1500 nicht mit dem AT-1 zusammen, welcher der Nachfolger des TRX-1500 ist.
Traffic Information System is still not available
das Auslesen des AT-1 funktioniert jetzt
Die Flap Einstellungen im VP-X Configurator

2022-06-13 Flap Sensor und Pitot Heat Controller Signal Port im EMS kalibriert, AT-1 finaler Update-Versuch, Flap Spiel untersucht

12:30 – 16:45 4,25 h – total 2494,25

Ich habe vom AT-1 Support die Information erhalten, dass mein Problem mit 100 %-iger Sicherheit kein GPS-Antennenproblem ist, ein Update aber offensichtlich nicht stattfindet. Ich habe final nochmals die Update Datei für die Version 8 auf den Stick geschrieben, der sowohl direkt in einen USB-A als auch in einen USB-C Slot gesteckt werden kann. Dadurch wollte ich eventuelle Probleme, die das Kabel verursachen könnte, ausschalten. Ein Update fand aber auch auf diese Weise nicht statt. Ich habe den AT-1 ausgebaut und werde ihn zur Überprüfung und zum Update einschicken.

Danach habe ich das Pitot Heat Signal im Dynon EMS Setup kalibriert und auf die 3 Engine Seiten gelegt. Das sind 100%, 50% und Bottom Band. Auch die Kalibrierung des Flap Position Signals habe ich im Dynon erledigt. Die Kalibrierung im VP-X steht noch aus, weil ich kein Netzwerkkabel mitgenommen hatte.

Schließlich wollte ich noch wissen, warum die linke Flap ungewöhnlich viel Spiel hat. Ich bin einmal mit meinem Schienbein gegen die Flap gerutscht. Das hat offensichtlich dazu geführt, dass sich die Schraubenlöcher der AN3-14A Bolzen gelängt haben, mit denen die Torque Tube mit der Hülse verbunden ist. Ich werde mir AN4-14A Bolzen besorgen, die Löcher aufbohren und so das Spiel eliminieren.

2022-06-11 Kabel des Flap Sensors getauscht, Pitot Heat Controller Signal Cable rerouted zum Dynon EMS Port 11 (vormals L Fuel XFER Press Sensor)

14:15 – 17:30 3,25 h – total 2490

Seit heute hat das Pitot einen Schutz, damit keine Insekten Nester darin bauen können. Die Kabel des Flap Position Moduls habe ich getauscht. Pin 17 auf 19 im J1 Stecker des VP-Y und vice versa. So sind jetzt die Stromversorgung in Gelb an Pin 19 und das Signal in Blau an Pin 17. Die Kalibrierung ist noch offen. Die Kontrolllampe für das Pitot Heat habe ich deaktiviert und mit „Spare“ gekennzeichnet. Das Signal Kabel habe ich an Pin 11 des Dynon DMS gerouted. Hier war vorher der Fuel Pressure Sensor für den Linken Fuel XFER angeschlossen, der wie auch der rechte deaktiviert und unter den Sitzen abgesteckt ist. Das Panel habe ich wieder eingebaut, sowie die HDXe.

das Pitot Verhüterli
ich kenne mich noch aus!

2022-06-10 AT-1 Software Version 8 und 16 Update geht nicht. Static Line wieder verbunden

12:00 – 17:00 5 h – total 2486,75

Das Dynon Bulletin bezüglich der GPS Antennen habe ich überprüft. Es ist keine Aktion nötig. Auch das Dynon Bulletin bezüglich des Pitots konnte ich als nicht applicable erkennen, da ich bereits das neue Modell eingebaut habe. Allerdings wurde dadurch klar, dass das Loch, welches wir bei der Überprüfung des Systems am 29.05. als Entwässerungsöffnung eingestuft hatten, gar kein Loch war, sondern eine Schraube. Die Entwässerungsöffnungen befinden sich weiter vorne. Die hatten wir aber durch den übergestülpten Schlauch mit geschlossen. Jetzt habe ich die zum Testen getrennte Static Leitung wieder verbunden. Dabei habe ich auch den AT-1 mit an die Leitung mittels T-Stück angeschlossen. Dann habe ich mich nochmals mit dem Update des AT-1 beschäftigt. Der Support schlug vor, die Dateien nochmals herunterzuladen und das Update mit anderen USB-Sticks zu versuchen. Ich habe mir extra einen Stick gekauft, den ich direkt an den USB-C Port des AT-1 anstecken konnte, um etwaige Kabelprobleme zur Steckdose im Panel auszuschließen. Aber diese Methode schlug ebenfalls fehl. Das Auslesen stoppt nach wie vor bei 37% und zeigt die Software Version 16, obwohl ich unmittelbar vorher das Update mit der Version 8 einzuspielen versuchte. Um ein GPS-Antennenproblem ausschließen zu können, habe ich die beiden HDXe ausgebaut um an die Antenne zu kommen. Ich muss auch noch 2 Kabel des Flap Positions Moduls tauschen sowie das Kontrolllampen Signal des Pitot Heat Controller in das Dynon EMS einspeisen. Bisher ist es zu einer eigenen Kontrolllampe gewired. Die zeigt aber weniger Informationen an, als das EMS. Dazu muss aber das Panel ausgebaut werden.

das Pitot von unten
die beiden Entwässerungsöffnungen waren laut Bulletin zu kontrollieren
mein Pitot ist also „unaffected“
die Schraube, die wir als Entwässerungsöffnung angesehen hatten
Die Überprüfung gemäß GPS Bulletins ergab: „alles o.k.“
die Static Line ist wieder verbunden und mittels T-Stück auch der AT-1 angeschlossen
die Static Line zum AT-1

2022-06-01 nächster Versuch den AT-1 auf Software Version 16 upzudaten

13:45 – 17:15 3,5 h – total 2481,75

Zuerst habe ich Detlef die Waagen wieder gebracht und dann zum Flieger gefahren. Nachdem ich beim 1. Updateversuch am 26.05. das Update wohl zu früh abgebrochen hatte, weil ich der Meinung war, dass das Update nach 5 Minuten fertig sein müsste, habe ich vom Support erfahren, dass man für das Update etwa 20 Minuten veranschlagen sollte. Wolfgang hat mich dann noch auf die 3 Kontrolllampen am AT-1 aufmerksam gemacht, die den jeweiligen Zustand widerspiegeln. Ich habe deshalb heute den rechten Sitz herausgenommen, und wie Support empfahl, zuerst das Update der Version 8 eingespielt. Zwischenzeitlich habe ich den Flieger wieder mit 53 ltr Sprit betankt. Nach 40 Minuten habe ich die Lampen geprüft und 3xgrün vorgefunden. Ich ging davon aus, dass das Gerät jetzt sein Update auf Version 8 erhalten hätte und schaltete es aus. Ich setzte jetzt den USB Stick mit der Version 16 ein und startete den AT-1 wieder. Als ich nach etwa 30 Minuten die Lampen kontrollierte, war Nummer 3 blau. Das Update schlug also fehl. Ich vermutete, dass ich den AT-1 erst einmal hätte hochfahren müssen, bevor ich das Update auf 16 durchzuführen. Also habe ich nochmals auf Version 8 upgedatet. Das war aber in weniger als 5 Minuten fertig, erkennbar durch 3xgrün. Beim nächsten Versuch mit 16 passierte genau das gleiche. Nach 25 Minuten brannte die Lampe immer noch blau. Daraufhin habe ich nochmals Version 8 versucht einzuspielen und war nach dem Neustart überrascht, dass beim Auslesen mit dem Laptop die Software Version 16 angezeigt wurde. Mit anderen Worten, das Gerät erlaubt kein Downdaten. Jetzt muss ich versuchen einen Weg zu finden auf Werkseinstellungen zurück zu setzten oder nochmals zusammen mit dem Support versuchen eine Lösung zu finden.

2022-05-29 Wägung und Avionic Prüfung

11:00 – 17:30 6,5 h – total 2477

Ich hatte heute Besuch von Michi und Andy. Michi hat sich um meine Avionic gekümmert und das Static- bzw. Pitot- und AOA-System überprüft, sodass die notwendigen Kalibrierungen vorgenommen werden konnten. Auch die beiden COMs und der Transponder hat seine Prüfungen bestanden. Mit dem ELT haben wir noch ein Problem. Aber das sollte sich wohl lösen lassen.

Danach habe wir eine Wägung durchgeführt, die ein erschreckendes Ergebnis brachte. Demnach wäre die Sling 445 kg schwer. Das kann aber irgendwie nicht stimmen. Da müssen wir noch auf Fehlersuche gehen.

Die Vorbereitung für die Druckprüfung von Static, Pitot und AOA
Michi und Andy in Action
Der HDX im „Testmodus“, damit Michi die Tests machen konnte und das System kalibriert werden konnte
Andy bereitet die Wägung vor
das Ergebnis ist „niederschmetternd“

2022-05-28 Trim- und Flap-Indication auf HDX gezaubert

15:00 – 17:00 2 h – total 2470,5

Heute konnte ich endlich die Anzeige der Trimmung für den Elevator einrichten. Ich hatte bisher gar nichts falsch gemacht. Ich habe aber immer nach einer Kalibrierung für Trim gesucht und beim Hardware Setup die Zeile für Elevator übersehen. Heute, nachdem mir Don Jones von Dynon Support geschrieben hat, dass ich „Elevator“ kalibrieren muss, habe ich diese Auswahl registriert und konnte die Kalibrierung durchführen. Die Trimmung ist also o.k. Auch ist es mir gelungen die Flap-Anzeige auf den HDX zu bekommen. Mit dem VP-X Konfigurator konnte ich alle Einstellungen im VP-X Flaps Menu machen und anschließend im Dynon Setup die Flap Kalibrierung wieder unter Hardware durchführen. Einzig der AT-1 macht mir noch Sorgen. Ich dachte, ich könnte etwas an der Steckverbindung der GPS Antenne finden, fand aber alles in Ordnung. Das Ab- und wieder Anstecken des Antennenkabels hat keinen Unterschied gebracht. Ich werde wohl die Hotline kontaktieren müssen.

Trim- und Flap-Indication ist eingerichtet
mich wundert, dass nur 37% vom AT-1 eingelesen werden
der GPS State „unknown“ macht mir noch Kopfzerbrechen

2022-05-26 Typenschild angenietet, Canopy Schraubenköpfe lackiert, AT-1 upgedated

15:00 – 17:30 2,5 h – total 2468,5

Das Typenschild für 8,90 € ist jetzt auch montiert. Die letzten Tage ist mir aufgefallen, dass mir die unlackierten Schraubenköpfe des Canopys nicht gefallen. Heute habe ich sie weiß lackiert. Die Sprit-Zulaufleitung habe ich auch wieder an die Fuel Rail angeschlossen. Dann habe ich mich erneut mit dem Trim Indicator beschäftigt. Zumindest habe ich jetzt eine Anzeige nur für Pitch hinbekommen. Der Aileron Trim Arc ist jetzt verschwunden. Ich bekomme aber keine Positionsanzeige für des Trim Tab. Da ist weitere Recherche notwendig. Der Garrecht AT-1 ist jetzt auch auf Firmware 16 upgedated. Das Einbinden des AT-1 in SkyView ist wohl auch noch etwas komplizierter als ich dachte. Zur Auswahl steht nur „Air Avionics TRX-1500“, was aber das Vorgängermodell zum AT-1 gewesen sein soll. Ich hoffe auf Unterstützung von den Hotlines. Aber es ist mir wenigstens gelungen, den AT-1 auf die aktuelle Version 16 upzudaten und mit meinem alten Windows Laptop eine Verbindung zu ihm aufzubauen und auf seine Konfigurationsseite zu gelangen. Mit dem Handy konnte ich zwar eine Verbindung herstellen, aber die Web-Seite http://192.168.1.1 konnte ich nicht erreichen. Weder mit Chrome, noch mit Opera. Aber ein Medium, in diesem Fall der alte Laptop, reicht ja aus. Dabei musste ich leider feststellen, dass es wohl ein Problem mit der GPS-Antenne gibt. Es wird keine Zeit synchronisiert und der GPS-Status wird als „unknown“ angezeigt! Hier muss ich das Wiring überprüfen.

Auch das Typenschild ist jetzt montiert
es sollten alle notwendigen Daten enthalten sein
die Canopy-Schrauben gefallen mir weiß besser
im Konfigurationsmenue von SkyView ist AIR AVIONICS AT-1 leider nicht enthalten, nur TRX-1500
Die Software Version ist erfolgreich auf 16 upgedated
leider gibt es Probleme mit der GPS Signalversorgung
aber ich kenne jetzt die Hardware Version und Group des HDX! 2 und 1